Print Page | Close Window

SummaSign T750 Cutting Issues

Printed From: Vectorportal.com
Category: Design Industry
Forum Name: Vinyl Cutters
Forum Description: Discuss vinyl media, problems and solutions, vinyl cutters and plotters...
URL: http://www.vectorsforum.com/forum_posts.asp?TID=6006
Printed Date: 04/Dec/2021 at 9:10pm
Software Version: Web Wiz Forums 11.04 - http://www.webwizforums.com


Topic: SummaSign T750 Cutting Issues
Posted By: Mallion
Subject: SummaSign T750 Cutting Issues
Date Posted: 29/Nov/2009 at 8:00pm
My name is Earl, I'm new here & was hoping one of you may be able to shed some light on a recent problem that's put a halt to production. My SummaSign T750 isn't cutting fully any more. Words alone don't do it justice so I've thrown together a quick illustration of what I mean:


  The black lines around the word TEST show where the knife is actually cutting. As you can see from the illustration, it isn't cutting both of the T's in the same way but if I run a second "TEST" it cuts almost exactly the same spots as on the first one.

This machine was working great when I put it into storage. It was climate controlled & I treat it like it's made out of gold so I know it's not physical abuse. I'm hoping one of you has run into something similar & knows of a fix, even if it's not quick or easy to get it working again. I'm tech savvy but this is new to me. Any help would be greatly appreciated.

Thanks for taking the time to read this!

-Earl



Replies:
Posted By: eyeondesigns
Date Posted: 29/Nov/2009 at 9:26pm
Has anything changed? Computer? Operating System? I'm thinking it maybe a corrupt driver, or if you upgraded your OS, the old driver may be incompatible with the new OS.

Have you tried other vector shapes or text? Are you using the same app to create the outlines?

That's just my first thoughts. Let me think about it a bit more and I'll let you know if I come up with other reasons for your issue.

good luck, by the way...


-------------
--

Rommel Miraflores, Creative Director

Eye-On Designs - Graphic Design and Printing
phone: 416.889.1992
e-mail: stare@eyeondesigns.com
   web: www.eyeondesigns.com


Posted By: Mallion
Date Posted: 30/Nov/2009 at 9:15pm
I failed to mention that it does it on internal test cuts as well which takes the OS and computer completely out of the loop. I've already tried updating the firmware to no avail & am at a complete loss. Thank you for trying to help, I really do appreciate it.


Posted By: fez1
Date Posted: 16/Dec/2009 at 1:16am
That looks to me as a down force problem. Increase the blade force and see how it cuts. You may also need a new blade.
Do a test pattern cut. It usually looks like a square with either a circle or triangle inside the square.
Let us know if that is the problem.


-------------
inker@hush.com



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.04 - http://www.webwizforums.com
Copyright ©2001-2015 Web Wiz Ltd. - http://www.webwiz.co.uk